AVG-292

Package libnl
Status Fixed
Severity Medium
Type privilege escalation
Affected 3.2.29-2
Fixed 3.3.0-1
Current 3.4.0-1 [core]
Ticket None
Created Wed Jun 7 07:58:51 2017
Issue Severity Remote Type Description
CVE-2017-0553 Medium No Privilege escalation
An integer overflow vulnerability has been found in the nlmsg_reserve() function of libnl < 3.3.0, allowing local privilege escalation.
Date Advisory Package Description
28 Jun 2017 ASA-201706-35 libnl privilege escalation