libnl

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Library for applications dealing with netlink sockets
Version 3.4.0-1 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-292 3.2.29-2 3.3.0-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2017-0553 AVG-292 Medium No Privilege escalation
An integer overflow vulnerability has been found in the nlmsg_reserve() function of libnl < 3.3.0, allowing local privilege escalation.

Advisories

Date Advisory Group Severity Description
28 Jun 2017 ASA-201706-35 AVG-292 Medium privilege escalation