AVG-372

Package lib32-flashplugin
Status Fixed
Severity Critical
Type multiple issues
Affected 26.0.0.137-1
Fixed 26.0.0.151-1
Current 30.0.0.113-1 [multilib]
Ticket None
Created Wed Aug 9 19:20:28 2017
Issue Severity Remote Type Description
CVE-2017-3106 Critical Yes Arbitrary code execution
A type confusion issue has been found in Adobe Flash player < 26.0.0.151, leading to remote code execution.
CVE-2017-3085 High Yes Information disclosure
An information disclosure flaw has been found in Adobe Flash player < 26.0.0.151.
Date Advisory Package Description
10 Aug 2017 ASA-201708-1 lib32-flashplugin multiple issues