CVE-2017-3106 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A type confusion issue has been found in Adobe Flash player < 26.0.0.151, leading to remote code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-373 flashplugin 26.0.0.137-1 26.0.0.151-1 Critical Fixed
AVG-372 lib32-flashplugin 26.0.0.137-1 26.0.0.151-1 Critical Fixed
Date Advisory Group Package Severity Description
10 Aug 2017 ASA-201708-2 AVG-373 flashplugin Critical multiple issues
10 Aug 2017 ASA-201708-1 AVG-372 lib32-flashplugin Critical multiple issues
References
https://helpx.adobe.com/security/products/flash-player/apsb17-23.html