AVG-374

Package varnish
Status Fixed
Severity High
Type denial of service
Affected 5.1.2-1
Fixed 5.1.3-1
Current 5.2.1-3 [extra]
Ticket None
Created Wed Aug 9 20:21:28 2017
Issue Severity Remote Type Description
CVE-2017-12425 High Yes Denial of service
A remote, non-authenticated denial of service has been found in varnish < 5.1.3. A wrong if statement in the varnishd source code can trigger an assert when...
Date Advisory Package Description
10 Aug 2017 ASA-201708-4 varnish denial of service