AVG-449

Package flashplugin
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 27.0.0.159-1
Fixed 27.0.0.170-1
Current 32.0.0.238-1 [extra]
Ticket None
Created Mon Oct 16 15:10:14 2017
Issue Severity Remote Type Description
CVE-2017-11292 Critical Yes Arbitrary code execution
A type confusion vulnerability has been found in Adobe Flash Player <= 27.0.0.159, leading to arbitrary code execution.
Date Advisory Package Description
16 Oct 2017 ASA-201710-20 flashplugin arbitrary code execution