CVE-2017-11292 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A type confusion vulnerability has been found in Adobe Flash Player <= 27.0.0.159, leading to arbitrary code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-450 lib32-flashplugin 27.0.0.159-1 27.0.0.170-1 Critical Fixed
AVG-449 flashplugin 27.0.0.159-1 27.0.0.170-1 Critical Fixed
Date Advisory Group Package Severity Description
16 Oct 2017 ASA-201710-21 AVG-450 lib32-flashplugin Critical arbitrary code execution
16 Oct 2017 ASA-201710-20 AVG-449 flashplugin Critical arbitrary code execution
References
https://helpx.adobe.com/security/products/flash-player/apsb17-32.html