AVG-468

Package apr-util
Status Fixed
Severity Low
Type denial of service
Affected 1.6.0-1
Fixed 1.6.1-1
Current 1.6.1-5 [extra]
Ticket None
Created Tue Oct 24 13:50:47 2017
Issue Severity Remote Type Description
CVE-2017-12618 Low No Denial of service
APR-util 1.6.0 and prior failed to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read...
Date Advisory Package Description
27 Oct 2017 ASA-201710-33 apr-util denial of service
References
https://mail-archives.apache.org/mod_mbox/apr-dev/201710.mbox/%3CCACsi252POs4toeJJciwg09_eu2cO3XFg%3DUqsPjXsfjDoeC3-UQ%40mail.gmail.com%3E