apr-util

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description The Apache Portable Runtime
Version 1.6.1-5 [testing]
1.6.1-3 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-468 1.6.0-1 1.6.1-1 Low Fixed
Issue Group Severity Remote Type Description
CVE-2017-12618 AVG-468 Low No Denial of service
APR-util 1.6.0 and prior failed to validate the integrity of SDBM database files used by apr_sdbm*() functions, resulting in a possible out of bound read...

Advisories

Date Advisory Group Severity Description
27 Oct 2017 ASA-201710-33 AVG-468 Low denial of service