AVG-531

Package libxcursor
Status Fixed
Severity High
Type arbitrary code execution
Affected 1.1.14-1
Fixed 1.1.15-1
Current 1.1.15-1 [extra]
Ticket None
Created Thu Nov 30 17:30:28 2017
Issue Severity Remote Type Description
CVE-2017-16612 High Yes Arbitrary code execution
It was discovered that libxcursor before 1.1.15 is vulnerable to heap overflows due to an integer overflow while parsing images and a signedness issue while...
Date Advisory Package Description
30 Nov 2017 ASA-201711-41 libxcursor arbitrary code execution