libxcursor

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description X cursor management library
Version 1.2.0-1 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-531 1.1.14-1 1.1.15-1 High Fixed
Issue Group Severity Remote Type Description
CVE-2017-16612 AVG-531 High Yes Arbitrary code execution
It was discovered that libxcursor before 1.1.15 is vulnerable to heap overflows due to an integer overflow while parsing images and a signedness issue while...

Advisories

Date Advisory Group Severity Description
30 Nov 2017 ASA-201711-41 AVG-531 High arbitrary code execution