AVG-563

Package linux-zen
Status Fixed
Severity Medium
Type multiple issues
Affected 4.14.5-1
Fixed 4.14.6-1
Current 4.19.8.zen2-1 [extra]
Ticket None
Created Thu Jan 4 14:22:07 2018
Issue Severity Remote Type Description
CVE-2017-17807 Low No Access restriction bypass
The KEYS subsystem in the Linux kernel before 4.14.6, 4.9.69, 4.4.107, 3.18.88, 3.16.52 and 3.2.97 omitted an access-control check when adding a key to the...
CVE-2017-1000407 Medium Yes Denial of service
Linux kernel Virtualization Module (CONFIG_KVM) for the Intel processor family (CONFIG_KVM_INTEL) before 4.14.6, 4.9.69, 4.4.106, 3.18.88, 3.16.52 and...