AVG-665

Package drupal
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 8.5.0-1
Fixed 8.5.1-1
Current 8.6.7-1 [community]
Ticket None
Created Sun Apr 1 19:58:43 2018
Issue Severity Remote Type Description
CVE-2018-7600 Critical Yes Arbitrary code execution
A remote code execution vulnerability exists within multiple subsystems of Drupal 7.x and 8.x. This potentially allows attackers to exploit multiple attack...
Date Advisory Package Description
01 Apr 2018 ASA-201804-1 drupal arbitrary code execution