AVG-704

Package linux-zen
Status Vulnerable
Severity Medium
Type multiple issues
Affected 4.16.9-1
Fixed Unknown
Current 4.18.1.zen1-1 [testing]
4.17.14.zen1-1 [extra]
Ticket Create
Created Thu May 17 20:42:14 2018
Issue Severity Remote Type Description
CVE-2018-1121 Low No Content spoofing
A security issue has been found in Linux <= 4.16.9, where an unprivileged attacker can hide a process from procps-ng's utilities by exploiting either a...
CVE-2018-1120 Medium No Denial of service
A denial of service has been found in Linux <= 4.16.9. An attacker can block any read() access to /proc/PID/cmdline by mmap()ing a FUSE file (Filesystem in...