CVE-2018-1121

Source
Severity Low
Remote No
Type Content spoofing
Description
A security issue has been found in Linux <= 4.16.9, where an unprivileged attacker can hide a process from procps-ng's utilities by exploiting either a denial of service (a rather noisy method) or a race condition inherent in reading /proc/PID entries (a stealthier method).
Group Package Affected Fixed Severity Status Ticket
AVG-704 linux-zen 4.16.9-1 Medium Vulnerable
AVG-703 linux-hardened 4.16.9.a-1 Medium Vulnerable
AVG-702 linux-lts 4.14.41-1 Medium Vulnerable
AVG-701 linux 4.16.9-1 Medium Vulnerable
References
https://www.qualys.com/2018/05/17/procps-ng-audit-report-advisory.txt