AVG-722

Package perl-email-address
Status Vulnerable
Severity Low
Type denial of service
Affected 1.909-1
Fixed Unknown
Current 1.909-1 [community]
Ticket Create
Created Tue Jun 19 22:20:35 2018
Issue Severity Remote Type Description
CVE-2018-12558 Low Yes Denial of service
This module in the last version 1.909 is vulnerable to Algorithm Complexity problem and can cause Denial of Service when attacker prepares specially crafted input.