CVE-2018-12558

Source
Severity Low
Remote Yes
Type Denial of service
Description
This module in the last version 1.909 is vulnerable to Algorithm Complexity problem and can cause Denial of Service when attacker prepares specially crafted input.
Group Package Affected Fixed Severity Status Ticket
AVG-722 perl-email-address 1.909-1 Low Vulnerable
References
http://www.openwall.com/lists/oss-security/2018/06/19/3