AVG-819

Package webkit2gtk
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 2.22.3-1
Fixed 2.22.4-1
Current 2.24.2-1 [extra]
Ticket None
Created Thu Nov 22 14:03:37 2018
Issue Severity Remote Type Description
CVE-2018-4372 Critical Yes Arbitrary code execution
Multiple memory corruption issues have been found in WebKitGTK+ versions prior to 2.22.4, possibly leading to arbitrary code execution while parsing crafted...
Date Advisory Package Description
22 Nov 2018 ASA-201811-20 webkit2gtk arbitrary code execution
References
https://webkitgtk.org/security/WSA-2018-0008.html