AVG-847

Package irssi
Status Fixed
Severity Low
Type denial of service
Affected 1.1.1-2
Fixed 1.1.2-1
Current 1.1.2-1 [extra]
Ticket None
Created Thu Jan 10 21:11:17 2019
Issue Severity Remote Type Description
CVE-2019-5882 Low Yes Denial of service
A use-after-free vulnerability has been found in irssi before 1.1.2, when hidden lines were expired from the scroll buffer.
Date Advisory Package Description
11 Jan 2019 ASA-201901-8 irssi denial of service