AVG-928 log

Package libseccomp
Status Fixed
Severity High
Type access restriction bypass
Affected 2.3.3-1
Fixed 2.4.0-1
Current 2.4.1-3 [core]
Ticket None
Created Thu Mar 21 08:38:19 2019
Issue Severity Remote Type Description
CVE-2019-9893 High No Access restriction bypass
An issue has been found in libseccomp before 2.4.0 in the way 64-bit comparisons was done using 32-bit operator, leading to some filters not being properly applied.
References
https://github.com/seccomp/libseccomp/issues/139