libseccomp

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Enhanced seccomp library
Version 2.4.1-3 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-928 2.3.3-1 2.4.0-1 High Fixed
Issue Group Severity Remote Type Description
CVE-2019-9893 AVG-928 High No Access restriction bypass
An issue has been found in libseccomp before 2.4.0 in the way 64-bit comparisons was done using 32-bit operator, leading to some filters not being properly applied.