AVG-940 log

Package beep
Status Not affected
Severity High
Type privilege escalation
Affected 1.3-4
Fixed 1.4.4-1
Current 1.4.4-1 [extra]
Ticket None
Created Wed Mar 27 14:30:25 2019
Issue Severity Remote Type Description
CVE-2018-0492 High No Privilege escalation
beep through version 1.3.4 is vulnerable to local privilege escalation if the setuid bit is set for the beep binary.
Notes
Not affected, the SUID bit is not set in Arch.