CVE-2018-0492

Source
Severity High
Remote No
Type Privilege escalation
Description
beep through version 1.3.4 is vulnerable to local privilege escalation if the setuid bit is set for the beep binary.
Group Package Affected Fixed Severity Status Ticket
AVG-940 beep 1.3-4 1.4.4-1 High Not affected
References
https://github.com/johnath/beep/issues/11