AVG-949

Package flashplugin
Status Fixed
Severity Critical
Type multiple issues
Affected 32.0.0.156-1
Fixed 32.0.0.171-1
Current 32.0.0.238-1 [extra]
Ticket None
Created Fri Apr 12 09:30:58 2019
Issue Severity Remote Type Description
CVE-2019-7108 High Yes Information disclosure
An out-of-bounds read has been found in Adobe Flash Player before 32.0.0.171.
CVE-2019-7096 Critical Yes Arbitrary code execution
An arbitrary code execution issue has been found in Adobe Flash Player before 32.0.0.171.
Date Advisory Package Description
12 Apr 2019 ASA-201904-8 flashplugin multiple issues
References
https://helpx.adobe.com/security/products/flash-player/apsb19-19.html