CVE-2016-9076

Source
Severity Medium
Remote Yes
Type Content spoofing
Description
An issue where a <select> dropdown menu can be used to cover location bar content, resulting in potential spoofing attacks. This attack requires e10s to be enabled in order to function.
Group Package Affected Fixed Severity Status Ticket
AVG-72 firefox 49.0.2-1 50.0-1 Critical Fixed
Date Advisory Group Package Severity Description
16 Nov 2016 ASA-201611-16 AVG-72 firefox Critical multiple issues
References
https://www.mozilla.org/en-US/security/advisories/mfsa2016-89/#CVE-2016-9076