CVE-2017-1000376

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
libffi requests an executable stack allowing attackers to more easily trigger arbitrary code execution by overwriting the stack. Please note that libffi is used by a number of other libraries. This affects libffi version 3.2.1.
Group Package Affected Fixed Severity Status Ticket
AVG-310 libffi 3.1-3 3.2.1-1 High Fixed FS#54857
References
https://www.qualys.com/2017/06/19/stack-clash/stack-clash.txt