libffi

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Portable foreign function interface library
Version 3.2.1-3 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-310 3.1-3 3.2.1-1 High Fixed FS#54857
Issue Group Severity Remote Type Description
CVE-2017-1000376 AVG-310 High Yes Arbitrary code execution
libffi requests an executable stack allowing attackers to more easily trigger arbitrary code execution by overwriting the stack. Please note that libffi is...