CVE-2017-15098

Source
Severity Medium
Remote Yes
Type Information disclosure
Description
A denial of service and potential memory disclosure vulnerability has been discovered in PostgreSQL in the json_populate_recordset() and jsonb_populate_recordset() functions.
Group Package Affected Fixed Severity Status Ticket
AVG-486 postgresql-old-upgrade 9.6.5-1 9.6.6-1 Medium Fixed
AVG-485 postgresql 10.0-1 10.1-1 Medium Fixed
Date Advisory Group Package Severity Description
10 Nov 2017 ASA-201711-18 AVG-486 postgresql-old-upgrade Medium multiple issues
10 Nov 2017 ASA-201711-17 AVG-485 postgresql Medium multiple issues