CVE-2017-5470 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
Several memory safety issues leading to arbitrary code execution have been found in Firefox < 54.0 and Thunderbird < 52.2.
Group Package Affected Fixed Severity Status Ticket
AVG-303 thunderbird 52.1.1-1 52.2.0-1 Critical Fixed
AVG-302 firefox 53.0.3-1 54.0-1 Critical Fixed
Date Advisory Group Package Severity Description
16 Jun 2017 ASA-201706-20 AVG-303 thunderbird Critical multiple issues
16 Jun 2017 ASA-201706-19 AVG-302 firefox Critical multiple issues
References
https://www.mozilla.org/en-US/security/advisories/mfsa2017-15/#CVE-2017-5470
https://bugzilla.mozilla.org/buglist.cgi?bug_id=1359639%2C1349595%2C1352295%2C1352556%2C1342552%2C1342567%2C1346012%2C1366140%2C1368732%2C1297111%2C1362590%2C1357462%2C1363280%2C1349266%2C1352093%2C1348424%2C1347748%2C1356025%2C1325513%2C1367692