CVE-2017-9058

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
A heap-buffer-overflow vulnerability has been found in the libytnef in the lib/ytnef.c module.
Group Package Affected Fixed Severity Status Ticket
AVG-275 libytnef 1.9.2-1 1.9.2-2 High Fixed
Date Advisory Group Package Severity Description
14 Aug 2017 ASA-201708-10 AVG-275 libytnef High arbitrary code execution
References
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=862556