CVE-2018-1301 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
A specially crafted request could have crashed the Apache HTTP Server prior to version 2.4.30, due to an out of bound access after a size limit is reached by reading the HTTP header. This vulnerability is considered very hard if not impossible to trigger in non-debug mode (both log and build level), so it is classified as low risk for common server usage.
Group Package Affected Fixed Severity Status Ticket
AVG-664 apache 2.4.29-1 2.4.33-1 Medium Fixed
Date Advisory Group Package Severity Description
04 Apr 2018 ASA-201804-4 AVG-664 apache Medium multiple issues