CVE-2018-4200 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A memory corruption issue has been found in webkitgtk < 2.20.2, where processing maliciously crafted web content may lead to arbitrary code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-692 webkit2gtk 2.20.1-1 2.20.2-1 Critical Fixed
Date Advisory Group Package Severity Description
13 May 2018 ASA-201805-9 AVG-692 webkit2gtk Critical arbitrary code execution
References
https://webkitgtk.org/security/WSA-2018-0004.html#CVE-2018-4200