CVE-2018-7054 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
An issue was discovered in Irssi before 1.0.7 and 1.1.x before 1.1.1. There is a use-after-free when a server is disconnected during netsplits.
Group Package Affected Fixed Severity Status Ticket
AVG-616 irssi 1.1.0-1 1.1.1-1 High Fixed
Date Advisory Group Package Severity Description
15 Feb 2018 ASA-201802-8 AVG-616 irssi High multiple issues
References
https://irssi.org/security/irssi_sa_2018_02.txt
https://github.com/irssi/irssi/issues/819
https://github.com/irssi/irssi/commit/5c5ed64180a6b76315ee7b8c6000ee64ad5877a7
Notes
This issue exists because of an incomplete fix for CVE-2017-7191.