CVE-2019-25013 log

Source
Severity Low
Remote No
Type Denial of service
Description
The iconv feature in glibc up to version 2.32, when processing invalid multi-byte input sequences in the EUC-KR encoding, may have a buffer over-read.
Group Package Affected Fixed Severity Status Ticket
AVG-1320 glibc 2.32-5 Low Vulnerable
References
https://sourceware.org/bugzilla/show_bug.cgi?id=24973
https://sourceware.org/bugzilla/show_bug.cgi?id=24973#c0
https://sourceware.org/git/?p=glibc.git;a=commitdiff;h=ee7a3144c9922808181009b7b3e50e852fb4999b