AVG-1320 log

Package glibc, lib32-glibc
Status Fixed
Severity Low
Type denial of service
Affected 2.32-5
Fixed 2.33-1
Current 2.33-5 [core]
Ticket None
Created Fri Dec 4 16:26:48 2020
Issue Severity Remote Type Description
CVE-2021-3326 Low No Denial of service
The iconv function in glibc version 2.32 and earlier, when processing invalid input sequences in the ISO-2022-JP-3 encoding, fails an assertion in the code...
CVE-2020-29562 Low No Denial of service
The iconv function in glibc version 2.30 to 2.32, when converting UCS4 text containing an irreversible character, fails an assertion in the code path and...
CVE-2020-27618 Low No Denial of service
A flaw was found in glibc up to version 2.32. If an attacker provides the iconv function with invalid multi-byte input sequences in IBM1364, IBM1371,...
CVE-2019-25013 Low No Denial of service
The iconv feature in glibc up to version 2.32, when processing invalid multi-byte input sequences in the EUC-KR encoding, may have a buffer over-read. The...
Date Advisory Package Type
07 Feb 2021 ASA-202102-17 glibc denial of service
07 Feb 2021 ASA-202102-16 lib32-glibc denial of service
References
https://sourceware.org/pipermail/libc-alpha/2021-February/122207.html