CVE-2019-5819 log

Source
Severity Medium
Remote Yes
Type Insufficient validation
Description
An incorrect escaping vulnerability has been found in the developer tools component of the chromium browser before 74.0.3729.108.
Group Package Affected Fixed Severity Status Ticket
AVG-952 chromium 73.0.3683.103-2 74.0.3729.108-1 Critical Fixed
Date Advisory Group Package Severity Description
24 Apr 2019 ASA-201904-12 AVG-952 chromium Critical multiple issues
References
https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-desktop_23.html
https://crbug.com/919356