CVE-2020-22021 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
A buffer overflow vulnerability in FFmpeg 4.2 at filter_edges function in libavfilter/vf_yadif.c could let a remote malicious user cause a denial of service.
Group Package Affected Fixed Severity Status Ticket
AVG-1989 ffmpeg 2:4.4-4 Medium Vulnerable
References
https://trac.ffmpeg.org/ticket/8240
https://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=7971f62120a55c141ec437aa3f0bacc1c1a3526b