CVE-2020-22021 - log back

CVE-2020-22021 edited at 01 Jun 2021 17:24:17
References
https://trac.ffmpeg.org/ticket/8240
+ https://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=7971f62120a55c141ec437aa3f0bacc1c1a3526b
CVE-2020-22021 edited at 26 May 2021 21:28:09
Severity
- Unknown
+ Low
Remote
- Unknown
+ Remote
Type
- Unknown
+ Denial of service
Description
+ A buffer overflow vulnerability in FFmpeg 4.2 at filter_edges function in libavfilter/vf_yadif.c could let a remote malicious user cause a denial of service.
References
+ https://trac.ffmpeg.org/ticket/8240
CVE-2020-22021 created at 26 May 2021 21:26:43
Severity
+ Unknown
Remote
+ Unknown
Type
+ Unknown
Description
References
Notes