CVE-2020-29562 log

Source
Severity Low
Remote No
Type Denial of service
Description
The iconv function in glibc 2.30 to 2.32, when converting UCS4 text containing an irreversible character, fails an assertion in the code path and aborts the program, potentially resulting in a denial of service.
Group Package Affected Fixed Severity Status Ticket
AVG-1320 glibc 2.32-5 Low Vulnerable
References
https://sourceware.org/bugzilla/show_bug.cgi?id=26923
https://sourceware.org/git/?p=glibc.git;a=commitdiff;h=228edd356f03bf62dcf2b1335f25d43c602ee68d