CVE-2021-3620 log

Source
Severity Medium
Remote No
Type Information disclosure
Description
A security issue was found in Ansible Engine's ansible-connection module. Sensitive information like the Ansible user credentials are disclosed by default in the traceback error message.
Group Package Affected Fixed Severity Status Ticket
AVG-1941 ansible-core 2.11.6-1 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1975767
https://github.com/dalrrard/ansible/commit/fe28767970c8ec62aabe493c46b53a5de1e5fac0