phpmyadmin

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description PHP and hence web-based tool to administrate MySQL over the WWW
Version 4.9.0.1-1 [community]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-630 4.7.7-1 4.7.8-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2018-7260 AVG-630 Medium Yes Cross-site scripting
Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web...

Advisories

Date Advisory Group Severity Description
23 Feb 2018 ASA-201802-11 AVG-630 Medium cross-site scripting