AVG-1037 log

Package exim
Status Fixed
Severity Critical
Type arbitrary command execution
Affected 4.92.1-1
Fixed 4.92.2-1
Current 4.92.3-1 [community]
Ticket None
Created Fri Sep 6 17:36:17 2019
Issue Severity Remote Type Description
CVE-2019-15846 Critical Yes Arbitrary command execution
Exim before 4.92.2 allows remote attackers to execute arbitrary code as root via a trailing backslash.
Date Advisory Package Description
06 Sep 2019 ASA-201909-3 exim arbitrary command execution