CVE-2019-15846 log

Source
Severity Critical
Remote Yes
Type Arbitrary command execution
Description
Exim before 4.92.2 allows remote attackers to execute arbitrary code as root via a trailing backslash.
Group Package Affected Fixed Severity Status Ticket
AVG-1037 exim 4.92.1-1 4.92.2-1 Critical Fixed
Date Advisory Group Package Severity Description
06 Sep 2019 ASA-201909-3 AVG-1037 exim Critical arbitrary command execution
References
https://exim.org/static/doc/security/CVE-2019-15846.txt