AVG-2079 log

Package quassel-core
Status Vulnerable
Severity Medium
Type certificate verification bypass
Affected 0.13.1-8
Fixed Unknown
Current 0.13.1-8 [community]
Ticket FS#71419
Created Thu Jun 17 16:44:11 2021
Issue Severity Remote Type Description
CVE-2021-34825 Medium Yes Certificate verification bypass
Quassel through 0.13.1, when --require-ssl is enabled, launches without SSL or TLS support if a usable X.509 certificate is not found on the local system.