quassel-core

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Next-generation distributed IRC client - core only
Version 0.13.1-8 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2079 0.13.1-8 Medium Vulnerable FS#71419
Issue Group Severity Remote Type Description
CVE-2021-34825 AVG-2079 Medium Yes Certificate verification bypass
Quassel through 0.13.1, when --require-ssl is enabled, launches without SSL or TLS support if a usable X.509 certificate is not found on the local system.