CVE-2021-34825 log

Source
Severity Medium
Remote Yes
Type Certificate verification bypass
Description
Quassel through 0.13.1, when --require-ssl is enabled, launches without SSL or TLS support if a usable X.509 certificate is not found on the local system.
Group Package Affected Fixed Severity Status Ticket
AVG-2079 quassel-core 0.13.1-8 Medium Vulnerable FS#71419
References
https://bugs.quassel-irc.org/issues/1728
https://github.com/quassel/quassel/pull/581
https://github.com/quassel/quassel/commit/f20d380a36e11a7591dacbf0a62d7c11d997f9db