CVE-2019-3813 log

Severity Critical
Remote Yes
Type Arbitrary code execution
Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers.
Group Package Affected Fixed Severity Status Ticket
AVG-866 spice 0.14.0-2 0.14.0-3 Critical Fixed FS#61650
Date Advisory Group Package Severity Type
11 Feb 2019 ASA-201902-4 AVG-866 spice Critical arbitrary code execution