CVE-2019-3813 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers.
Group Package Affected Fixed Severity Status Ticket
AVG-866 spice 0.14.0-2 0.14.0-3 Critical Fixed FS#61650
Date Advisory Group Package Severity Description
11 Feb 2019 ASA-201902-4 AVG-866 spice Critical arbitrary code execution
References
https://gitlab.freedesktop.org/spice/spice/commit/a4a16ac42d2f19a17e36556546aa94d5cd83745f
https://access.redhat.com/errata/RHSA-2019:0231