CVE-2021-3968 log

Source
Severity Low
Remote No
Type Arbitrary code execution
Description
Vim before version 8.2.3610 is vulnerable to a heap-based buffer overflow when ModeChanged is triggered too early.
Group Package Affected Fixed Severity Status Ticket
AVG-2572 gvim, vim 8.2.3582-1 Low Vulnerable
References
https://huntr.dev/bounties/00d62924-a7b4-4a61-ba29-acab2eaa1528/
https://github.com/vim/vim/commit/a062006b9de0b2947ab5fb376c6e67ef92a8cd69