CVE-2021-3974 log

Source
Severity Low
Remote No
Type Arbitrary code execution
Description
Vim before version 8.2.3612 is vulnerable to a use after free through using freed memory with regexp using a mark.
Group Package Affected Fixed Severity Status Ticket
AVG-2572 gvim, vim 8.2.3582-1 Low Vulnerable
References
https://huntr.dev/bounties/e402cb2c-8ec4-4828-a692-c95f8e0de6d4/
https://github.com/vim/vim/commit/64066b9acd9f8cffdf4840f797748f938a13f2d6