CVE-2021-3984 log

Source
Severity Low
Remote No
Type Arbitrary code execution
Description
Vim before version 8.2.3625 is vulnerable to a heap-based buffer overflow when C-indenting.
Group Package Affected Fixed Severity Status Ticket
AVG-2572 gvim, vim 8.2.3582-3 Low Vulnerable
References
https://huntr.dev/bounties/b114b5a2-18e2-49f0-b350-15994d71426a/
https://github.com/vim/vim/commit/2de9b7c7c8791da8853a9a7ca9c467867465b655